Vos questionsProblème de résistance sur Zénith et Zlide

Avatar du membre
Bengos
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 26
Enregistré le : mer. 11 sept. 2019, 01:14
Ecigarette (s) utilisée (s) : Il y a 2 ans : Pico 25 avec Cleito Aspire
Il y a 2 mois : Myblu en 0 0.6 et 18 de nicotine
il y a un mois : Kit I just S de chez Eleaf (0 à 0.3 Nicotine)
Il y a 2 semaine : un Zénith 25 (4ml) sur la batterie du I just S
Depuis 2 jours : Un Zlide sur une Ehpro 101 50W
le 13/09/2019 Nano Wasp RDTA de Oumier avec ma Ehpro 101 50W
Localisation : Toulouse
Genre : Homme
Âge : 47

Problème de résistance sur Zénith et Zlide

Message par Bengos » mer. 11 sept. 2019, 03:24

Salut à tous,

J'ai un gros problème avec mon Ehpro 101 en 50W. J'ai adapté dessus d'abord un Zenith de chez Innokin, puis un Zlide.
En gros, j'ai en moyenne une résistance qui crament par jours ! :(

Je vapote pour le moment dans les 10 ml par jours à 0 de nicotine en MTL en gros je vapote toute la journée, je sais c'est beaucoup :oops: .


J'utilise actuellement un E-liquide en 50/50 sans Nicotine à l’arôme de pêche, mais j'ai eut le même problème avec un DIY réglisse menthe en 20/80 il y a quelques jours et aussi sur du Mallok 0 nicotine dosé en 25/75.

J'ai une batterie 18650 (3500mah) et j'utilise des résistance 0.48, 0.5, 0.8 et 1.6 ohm.
J'essaye de les garder au minimum de ce pourquoi elles sont faites (par exemple aujourd'hui pour la 1.6, qui est prévue pour du 10-14w, je l'ai testée à 9W voir si tout allais bien).
J’humidifie d'abord mes résistance pas les 4 petits trous, puis par le dessus et ensuite quand j'ai remplis le réservoir, j'aspire toujours un coup ou deux avec les air-flow fermés jusqu'à ce que j'ai un petit goût de liquide dans la bouche, avant de les ré-ouvrir et d'attendre au moins 10 min avant d'allumer ma E-cig en douceur).

Et quelque soit la résistance que j'utilise, comme ça, sans raison, après une heure ou deux de vape généralement, sans prévenir, j'ai un mauvais gout qui arrive en bouche d'un seul coup. Un gout de métal brûlé qui reste et dénature le liquide jusqu'à ce que je la change.

A mon avis je crame les résistance les une après les autres et j'ai l'impression que plus le liquide contiens de la VG, plus ça arrive vite.

Comme j'entend des gens parler de résistances qui durent plusieurs semaines je préfère vous donner toutes les infos et me tourner vers les pro :respect: vu que je n'y connais pas grand choses mais si je peux éviter d'utiliser 1 à 3 euros de résistances par jours, ça m'arrangerais :D

Merci par avance pour votre aide !

ps : j'ai entendu dire qu'il y avait un mode TC sur ma ehpro 101 et que ça évitait de cramer les résistances mais je ne sais même pas la régler lol j'arrive juste à changer les watt ( j'ai aussi vu qu'en bas à droite les V sont toujours à 0 et je me demandais si je n'avais pas mal réglé un truc :D).
ps 2 : je vous montre l'écran la j'ai mi une résistance 1.6 ohm et je suis resté en 9w sans problème pendant deux trois heures (normalement d'aprés les Innokin, je devrait être entre 10 et 14 W, mais dés que je suis passé en 10 w boom un gout de brûlé d'un coup :roll: (pas gros mais désagréable quand même, assez pour dénaturer le gout de mon E-liquide).
Est-ce que je vapote trop et au bout d'un moment "le chaud et froid" fait casser les résistances ? je n'en sais rien mais je préférait vous demander, car ça commence à m’embêter sérieusement. Je pense même à me tourner vers de l'atomiseur plutôt que du Clearomiseur bientôt, mais ces questions et intérogations seront pour plus tard :D

ps 3 : J'ai aussi remarqué que sur les quatre petits trous sur les côté de la résistance du Clearo (voir la deuxième photo : résistance-zenith-innokin) il y avait parfois des mini bulles d'air qui se formaient devant ces 4 petits trous et je me demandait si il se pouvait que le problème viene de là et que le liquide n'arrive plus à imbiber la résistance pour la protéger d'un dry hit (je vous l'ai dit je n'y connais vraiment rien :joker: ).
Bon, je pense vous avoir tout dis si vous arrivez à m'expliquer le pourquoi du comment ça m'aiderais à faire de belles économies ! :D :respect:

Merci d'avance et bonne journée à tous :D
Fichiers joints
resistance-zenith-innokin.jpg
IMG_20190911_024320_optimized.jpg
Image

Avatar du membre
Lohm
Vapoteur roule sa bille
Vapoteur roule sa bille
Messages : 244
Enregistré le : sam. 15 juin 2019, 22:33
Localisation : Hauts De France
Genre : Homme
Âge : 54

Re: Problème de résistance sur Zénith et Zlide

Message par Lohm » mer. 11 sept. 2019, 05:35

Bonjour, il arrive d'avoir quelques résistances défectueuses mais pas à ce point.
J'ai parcouru un post ou tu précises avoir une box pico, fait un essai avec cette box.
Pour le contrôle de temp, il ne fonctionne qu'avec des résistances en SS donc pas compatible avec celles des Zenith/Zlide.

Avatar du membre
Pho3n1x
Vapoteur sport études
Vapoteur sport études
Messages : 541
Enregistré le : jeu. 30 janv. 2014, 15:01
Genre : Homme
Âge : 33

Re: Problème de résistance sur Zénith et Zlide

Message par Pho3n1x » mer. 11 sept. 2019, 08:09

Oui j verrai bien un problème de box, qu elle envoie plus watts qu'affichés.

Avatar du membre
Spinebreaker
Vapoteur collé
Vapoteur collé
Messages : 1300
Enregistré le : mer. 5 juin 2013, 14:23
Ecigarette (s) utilisée (s) : Plein, surtout des trop chères.
Genre : Non spécifié

Re: Problème de résistance sur Zénith et Zlide

Message par Spinebreaker » mer. 11 sept. 2019, 08:22

Si tu veux pas être emmerdé, ne mets jamais de gouttes sur les 4 petits trous. Susffit de bien la blinder par le trou du haut (je compte en gros 10-15 bonnes gouttes), puis de souffler dedans pour éliminer ce que tu as mis en trop. Si tu as bien fait ça, le coton que tu vois à travers les 4 trous devrait être imbibé -> y'a plus qu'à vaper.
Après effectivement si ton tube envoie de trop, ça ne solutionnera pas grand chose... Faudrait essayer avec un autre mod.
Image

Avatar du membre
Ruzlinger
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 88
Enregistré le : mer. 17 juil. 2019, 09:34
Ecigarette (s) utilisée (s) : Aegis Solo 100W + Tigon 3.5ml
Artery PAL II
Eroll Mac
Genre : Homme
Âge : 24

Re: Problème de résistance sur Zénith et Zlide

Message par Ruzlinger » mer. 11 sept. 2019, 09:06

Avec les résistances pour réservoir MTL (Zenith, Nautilus et j'en passe), il ne faut SURTOUT PAS mettre au dessus de 50/50, à la limite 40/60. Sinon tes résistances crament en 2 jours à coup sûr. Vu que les arrivées de liquide sur la résistance sont petites, elle n'a pas le temps de s'imbiber si le liquide est trop visqueux.

Le problème ne peut pas venir des bulles. Vu que la physique déteste le vide, faut bien que de l'air soit à la place du liquide qu'il y a en moins dans ton réservoir après la vaporisation, donc y'a des bulles d'air.

Comme dit par mes VDD, je pense que le problème vient de ton tube qui est bien trop puissant pour ce genre de résistances qui sont plutôt fragile. Essaye avec une autre box voir si ça fonctionne mieux.

Si ce n'est pas mieux, les dernières choses que je vois sont des erreurs classiques: oubier d'éteindre sa box en la rangeant (d'après ce que tu dis c'est sûrement pas ça), ou de ne pas tirer assez fort par rapport à la puissance envoyée (mais ce genre de cas sont souvent sur du tirage DL).
Image

Avatar du membre
ernestophil
Vapoteur collé
Vapoteur collé
Messages : 1843
Enregistré le : jeu. 6 sept. 2018, 20:47
Ecigarette (s) utilisée (s) : Evic primo fit avec zenith 22mm
Pico squeeze 2 avec Galaxy rdta
Genre : Homme
Âge : 34

Re: Problème de résistance sur Zénith et Zlide

Message par ernestophil » mer. 11 sept. 2019, 09:50

Avec la résistance 1.6 c'est 50/50 max.
Avec la 0 8 tu peux normalement mettre plus de vg.
Ceci dit, tu consomme 10ml par jour ce qui est assez important. Tu dois donc tirer très souvent et peut être de façon trop rapprochée. Ce qui ne laisse pas suffisamment de temps à la résistance pour se rehimbiber.
Je pense donc à 2 solutions :
Baisser la vg.
Mais surtout utiliser un liquide avec de la nicotine pour moins consommer et réussir ton sevrage !
La nicotine à une nocivité relativement faible. Ce qui est vraiment nocif dans la cigarette c'est la combustion !
Dans les liquides l'incertitude vient de la base et des arômes. Pour résumer, si tu consommes de la nicotine et moins de liquide tu devrais prendre moins de risques et réussir ton sevrage !
Image

Avatar du membre
Ruzlinger
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 88
Enregistré le : mer. 17 juil. 2019, 09:34
Ecigarette (s) utilisée (s) : Aegis Solo 100W + Tigon 3.5ml
Artery PAL II
Eroll Mac
Genre : Homme
Âge : 24

Re: Problème de résistance sur Zénith et Zlide

Message par Ruzlinger » mer. 11 sept. 2019, 09:52

:plus1: mon VDD !
Image

Avatar du membre
Bengos
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 26
Enregistré le : mer. 11 sept. 2019, 01:14
Ecigarette (s) utilisée (s) : Il y a 2 ans : Pico 25 avec Cleito Aspire
Il y a 2 mois : Myblu en 0 0.6 et 18 de nicotine
il y a un mois : Kit I just S de chez Eleaf (0 à 0.3 Nicotine)
Il y a 2 semaine : un Zénith 25 (4ml) sur la batterie du I just S
Depuis 2 jours : Un Zlide sur une Ehpro 101 50W
le 13/09/2019 Nano Wasp RDTA de Oumier avec ma Ehpro 101 50W
Localisation : Toulouse
Genre : Homme
Âge : 47

Re: Problème de résistance sur Zénith et Zlide

Message par Bengos » mer. 11 sept. 2019, 11:46

Vous êtes super merci beaucoup je vais essayer tout ça et je vous dis ce qui a fonctionné du coup je pense qu'il ne faut pas que je mette mon zlide sur ma batterie Ijust s vu que je ne peux pas régler la charge...
Je vais essayer avec mon picot voir ce que ça donne mais c'est dommage le côté esthétique me plaisez beaucoup lol j'ai passé des heures à choisir ce modèle pour ça et je pense que vous avez raison il va falloir que je me remette à la nicotine même si je n'en ai pas envie.
Mais c'est aussi parce que j'adore les arôme que je fume beaucoup et que ça m'occupe car je ne bosse pas en ce moment
Image

Lilicornue
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 19
Enregistré le : jeu. 30 mai 2019, 20:43
Genre : Femme

Re: Problème de résistance sur Zénith et Zlide

Message par Lilicornue » mer. 11 sept. 2019, 20:29

Salut, je commence à avoir le même problème alors que ça allait bien les premières semaines. Je n'ai rien changé pourtant: même liquide, même box. Tout va bien durant les 2 premières heures et hop: arrière goût métallique et un peu de brûlé mais pas franchement....

Du coup je me demande si c'est moi qui devient exigeante niveau saveur ou si c'est vraiment la résistance qui est out....je la sors, je regarde et svt elle a l'air légèrement marron/noire sur le dessus. Normalement à ce stade je cherche pas je la balance. Vu que mon liquide est marron j'sais pas si ça vient de là mais ça m'étonnerait. Est-ce le sucre qui caramélise? Je vape "la chose" en 50/50 en 12mg et maintenant en 9 et au début j'avais pas ce problème...

Du coup comme toi je commence à désespérer et à me ruiner en résistances. J'ai crois remarquer également que ça arrive moins avec la 1,6. Est-ce que ça pourrait venir de la qualité des boosters que j'y ai ajouté?

Toi tu en est où avec ce problème?

Avatar du membre
Bengos
Vapoteur à la cantine
Vapoteur à la cantine
Messages : 26
Enregistré le : mer. 11 sept. 2019, 01:14
Ecigarette (s) utilisée (s) : Il y a 2 ans : Pico 25 avec Cleito Aspire
Il y a 2 mois : Myblu en 0 0.6 et 18 de nicotine
il y a un mois : Kit I just S de chez Eleaf (0 à 0.3 Nicotine)
Il y a 2 semaine : un Zénith 25 (4ml) sur la batterie du I just S
Depuis 2 jours : Un Zlide sur une Ehpro 101 50W
le 13/09/2019 Nano Wasp RDTA de Oumier avec ma Ehpro 101 50W
Localisation : Toulouse
Genre : Homme
Âge : 47

Re: Problème de résistance sur Zénith et Zlide

Message par Bengos » mer. 11 sept. 2019, 21:53

et bien aujourd'hui comme j'avais 7h30 de queue pour inscrire ma fille à la dance :D je suis sorti avec ma Ijust S de chez Eleaf car je ne voulais pas me retrouver en manque de résistance de batterie de liquide ou autre. J'avais mon tube Ehpro 101 en 50 w au cas ou la première batterie tomberait en panne.

A peine je suis arrivé à la maison (je voulais savoir ce que ça allait donné), j'ai mis une nouvelle résistance sur mon Zlide et je l'ai connecté à mon mon tube Ijust S et là sans attendre une seule seconde, je tire dessus et BANG ! gout de cramé youpi poubelle :(

Donc suivant le conseil de mes aînés, je suis entrain de monter une résistance 0.8 sur mon vieux pico 25 (comme me l'a conseillé Lohm), voir si la monté en chauffe est moins agressive. Normalement elle est bien entre 15 et 18 W mais je vais commencer à 8 W et monter progressivement.

Je vais aussi faire ce que m'a dit Spinebreaker plus haut pour amorcer la résistance

- Au fait les Amis, si je ne mets le bon nombre de W ( que j'en met moins) est ce que ça peut aussi abîmer la résistance ?) Merci beaucoup de votre réponse !

Lilicornue, je me monte tout ça avec un liquide 50/50 arôme pêche sans nicotine et je te dis ça.

J'ai quand même l'impression effectivement que les petites résistances on besoin d'un liquide très riche en PG pour que la mèche soit bien irriguer tout le temps ... Et qu'elles sont aussi assez fragile ... Ca c'est sur lol
Image

Répondre

Retourner vers « Vos questions »