Atos tank (RTA, RDTA)RUSSIAN & RUSSIAN 91%

Pata34
Tom Sawyer
Tom Sawyer
Messages : 32
Enregistré le : dim. 25 janv. 2015, 09:07
Ecigarette (s) utilisée (s) : The Russian 1.0 sur mod Eleaf Ijust
Mini Subtank Kangertech sur Eleaf Istick 30W
Smoktech Tfv4 sur Smoktech Xcube 2 160W
Localisation : Montpellier
Genre : Homme
Âge : 32

Re: RUSSIAN & RUSSIAN 91%

Message par Pata34 » sam. 31 janv. 2015, 10:17

2015-01-31 10.16.23.jpg

Salut tout le monde, je n'avais plus de soucis de fuites apres un sechage du russian d'environ 2 semaines et voila que ca recommence...
Je joint une ou deux photos pour expliquer
En fait j'ai soit une fuite par la vis d'airflow, soit par la derniere partie devissable (que je n'ai jamais reussi a devisser au passage ^^)
Est ce que quelqu'un sait d'où cela peut il venir?
Je rempli le jus par en haut, la derniere fois que jai voulu essayé par la valve du coté, tout a débordé...

Avatar du membre
Lédonnien39
Inspecteur Gadget
Inspecteur Gadget
Messages : 959
Enregistré le : jeu. 10 oct. 2013, 11:49
Ecigarette (s) utilisée (s) : Mod: Nanos 18650...
Box"Classique"(méca)
SX mini, Zéro Hotcig, IPV5,
Evic VTC, Istick Pico
Vaporflask "Lite" et "Stout"

Dripper: Kennedy, Tsunami

Ato: Hurricane, Crius, Griffin, Billow

Diy 50%
Liquide: Boosted, Flan de Queso
Money, Milkmam...........
Localisation : Lons-le-Saunier
Genre : Homme
Âge : 58

Re: RUSSIAN & RUSSIAN 91%

Message par Lédonnien39 » sam. 31 janv. 2015, 11:35

La partie basse devrait pouvoir se démonter sans problème normalement, sur les miens pas de souci du moins, faut bien penser à dévisser le pin avant car la vis d'airflow est assez fragile.
Et si cela fuit par là, c'est surement que tu as pas mal de jus dedans.
Après, pourquoi tant de jus dans cette coupelle de récupération, à voir ou le joint de cheminée sous le top cap, ou/et dosage coton.
Pour info le remplissage par la valve.....j'ai jamais eu de souci avec les flacons aiguille depuis plus d'un an.
☻☻☻
Image

Image

Pata34
Tom Sawyer
Tom Sawyer
Messages : 32
Enregistré le : dim. 25 janv. 2015, 09:07
Ecigarette (s) utilisée (s) : The Russian 1.0 sur mod Eleaf Ijust
Mini Subtank Kangertech sur Eleaf Istick 30W
Smoktech Tfv4 sur Smoktech Xcube 2 160W
Localisation : Montpellier
Genre : Homme
Âge : 32

Re: RUSSIAN & RUSSIAN 91%

Message par Pata34 » sam. 31 janv. 2015, 13:58

En fait le problème c'est que ça fuit vraiment par intermittence, je démonte l'airflow, je le nettoie et après ça revient plus ou moins rapidement, d'autres fois ça ne revient carrément pas.
Le remplissage par la valve, j'ai essayé la première fois, j'ai du m'y prendre comme un manche c'est ressorti, mais le vendeur m'as dit que ça se remplissait aussi bien par en haut donc j'ai suivi le conseil sans trop me poser de question...
J'attend de vider l'ato pour essayer de dévisser la coupelle du bas, mais j'ai peur de trop forcer dessus même en ayant démonté les vis intérieures c'est vraiment dur..
Merci pour ta réponse, si d'autres on déjà eu ce soucis je suis preneur d'infos =)

Avatar du membre
relaxXX
Goldorak
Goldorak
Messages : 240
Enregistré le : sam. 26 avr. 2014, 13:25
Ecigarette (s) utilisée (s) : Des trucs
Localisation : Lyon
Genre : Homme
Âge : 47

Re: RUSSIAN & RUSSIAN 91%

Message par relaxXX » sam. 31 janv. 2015, 20:46

pour le démontage de la cup du bas tu as essayé de le laisser un moment au congelo avant ?
Les cons, ça ose tout. C'est même à ça qu'on les reconnaît.

Avatar du membre
ccsm34
Tom Sawyer
Tom Sawyer
Messages : 48
Enregistré le : ven. 23 janv. 2015, 09:11
Ecigarette (s) utilisée (s) : vapecige sd75c et engine nano OBS
Genre : Homme
Âge : 49

Re: RUSSIAN & RUSSIAN 91%

Message par ccsm34 » jeu. 5 févr. 2015, 02:41

bonsoir, je post ici car depuis hier j'ai un soucis avec mon russian full.
j'explique, lorsque après avoir vapoté j'ai des bulles d'air qui remonte dans le tank,(logique: elles compensent la consommation de liquide pour rétablir la pression dans le tank) et bien depuis hier je n'ai plus ce phénomène ( de rétablissement de pression) et lorsque je tire 2 ou 3 "tafs" j'ai un gout de cramé comme si le liquide n'arrivais pas alors que j'ai toujours le même montage et je ne mets pas trop de coton.
j'ai tout démonté ,vérifié les joints mais rien ne me saute aux yeux. quelqu'un aurait une solution à mon problème? merci
pour info j'utilise du snake oil pur.
Image

dadou69
Goldorak
Goldorak
Messages : 230
Enregistré le : sam. 31 août 2013, 17:00
Ecigarette (s) utilisée (s) : - Vamos v2 SS (carto boge)
- Provari (russian)
Localisation : lyon
Genre : Homme

Re: RUSSIAN & RUSSIAN 91%

Message par dadou69 » ven. 6 févr. 2015, 12:52

Pata34 a écrit :
2015-01-31 10.16.23.jpg

Salut tout le monde, je n'avais plus de soucis de fuites apres un sechage du russian d'environ 2 semaines et voila que ca recommence...
Je joint une ou deux photos pour expliquer
En fait j'ai soit une fuite par la vis d'airflow, soit par la derniere partie devissable (que je n'ai jamais reussi a devisser au passage ^^)
Est ce que quelqu'un sait d'où cela peut il venir?
Je rempli le jus par en haut, la derniere fois que jai voulu essayé par la valve du coté, tout a débordé...
Penses à dévisser la coupelle du bas de temps en temps pour la nettoyer et vider le liquide à l intérieur. ... sinon ça suinte.

dadou69
Goldorak
Goldorak
Messages : 230
Enregistré le : sam. 31 août 2013, 17:00
Ecigarette (s) utilisée (s) : - Vamos v2 SS (carto boge)
- Provari (russian)
Localisation : lyon
Genre : Homme

Re: RUSSIAN & RUSSIAN 91%

Message par dadou69 » ven. 6 févr. 2015, 12:56

Sinon pour le remplissage par la valve, avec l embout vert enfilé sur ta seringue ça passe tout seul.. par contre ne bouche pas l airflow ou ton driptip lors du remplissage..

Avatar du membre
ccsm34
Tom Sawyer
Tom Sawyer
Messages : 48
Enregistré le : ven. 23 janv. 2015, 09:11
Ecigarette (s) utilisée (s) : vapecige sd75c et engine nano OBS
Genre : Homme
Âge : 49

Re: RUSSIAN & RUSSIAN 91%

Message par ccsm34 » ven. 6 févr. 2015, 13:26

ccsm34 a écrit :bonsoir, je post ici car depuis hier j'ai un soucis avec mon russian full.
j'explique, lorsque après avoir vapoté j'ai des bulles d'air qui remonte dans le tank,(logique: elles compensent la consommation de liquide pour rétablir la pression dans le tank) et bien depuis hier je n'ai plus ce phénomène ( de rétablissement de pression) et lorsque je tire 2 ou 3 "tafs" j'ai un gout de cramé comme si le liquide n'arrivais pas alors que j'ai toujours le même montage et je ne mets pas trop de coton.
j'ai tout démonté ,vérifié les joints mais rien ne me saute aux yeux. quelqu'un aurait une solution à mon problème? merci
pour info j'utilise du snake oil pur.
Problème résolue: j'ai lu plus haut dans le post qu'un forumeur avait limé les goulottes verticale de la base pour augmenter le passage de liquide.
j'en ai fait de même et tout est rentré dans l'ordre la chambre est de nouveau bien alimenté en jus sans pour autant être noyé; y aller doucement avec la lime quand même, il ne m'a pas fallu enlever grand chose.
Image

Avatar du membre
ccsm34
Tom Sawyer
Tom Sawyer
Messages : 48
Enregistré le : ven. 23 janv. 2015, 09:11
Ecigarette (s) utilisée (s) : vapecige sd75c et engine nano OBS
Genre : Homme
Âge : 49

Re: RUSSIAN & RUSSIAN 91%

Message par ccsm34 » ven. 6 févr. 2015, 13:38

voici ma belle: mod anarchist poli en attente d'une patine et russian poli aussi (peut mieux faire quand même)
drip tip titane.

Image
Image

dadou69
Goldorak
Goldorak
Messages : 230
Enregistré le : sam. 31 août 2013, 17:00
Ecigarette (s) utilisée (s) : - Vamos v2 SS (carto boge)
- Provari (russian)
Localisation : lyon
Genre : Homme

Re: RUSSIAN & RUSSIAN 91%

Message par dadou69 » ven. 6 févr. 2015, 13:40

ccsm34 a écrit :bonsoir, je post ici car depuis hier j'ai un soucis avec mon russian full.
j'explique, lorsque après avoir vapoté j'ai des bulles d'air qui remonte dans le tank,(logique: elles compensent la consommation de liquide pour rétablir la pression dans le tank) et bien depuis hier je n'ai plus ce phénomène ( de rétablissement de pression) et lorsque je tire 2 ou 3 "tafs" j'ai un gout de cramé comme si le liquide n'arrivais pas alors que j'ai toujours le même montage et je ne mets pas trop de coton.
j'ai tout démonté ,vérifié les joints mais rien ne me saute aux yeux. quelqu'un aurait une solution à mon problème? merci
pour info j'utilise du snake oil pur.
T'as vérifié que ton coton ne bloquait pas les gouttières d alimentation en e liquide?

Répondre

Retourner vers « Atos tank (RTA, RDTA) »