Vos questionsProtank II aspire le liquide

Répondre
Yom73
Flocon
Flocon
Messages : 12
Enregistré le : mar. 10 sept. 2013, 15:23
Genre : Non spécifié

Protank II aspire le liquide

Message par Yom73 » jeu. 12 sept. 2013, 19:04

Bonjour à tous,

Aujourd'hui mon petit mod est arrivé avec un Protank, je monte le tout avec la résistance du pack, un petit coup de Sub Zero et tout va bien.

Du coup je me dis que ça serait pas con d'avoir plusieurs Protank pour les liquides que je vapote le plus. Je vais donc à la boutique près de chez moi et je me prends 3 Protanks supplémentaires.
Je monte le premier avec la résistance de 2.5 fournie, et là difficile d'aspirer, ça fait comme une paille et le liquide monte et j'en prends plein la bouche ! :?
Du coup j'essaye avec le deuxième et je fais bien gaffe de tout monter correctement, etc... pareil !

Je tente un changement de résistance (j'avais pris un pack de 5).
Remontage du premier... nickel !
Remontage du deuxième... nickel aussi !

Quelqu'un aurait une vague idée du problème avec les résistance du pack ?

A noter que je n'ai eu aucun problème avec le premier pack acheté ailleurs...

Merci pour votre aide.

Yom

Avatar du membre
guyportofino
Membre Déchu
Membre Déchu
Messages : 480
Enregistré le : jeu. 4 avr. 2013, 16:36
Ecigarette (s) utilisée (s) : evic
Kanger protank 1 et 2 et mini
carto bogue X8
KTS telescopique
itaste VTR
itaste MVP
VAMO
SMOK magneto 1939
DIY solubarome et nicotine catskill moutain vapor 100mg/ml
Localisation : martigues
Genre : Homme
Âge : 65

Re: Protank II aspire le liquide

Message par guyportofino » jeu. 12 sept. 2013, 19:08

des fois les résistances ne sont pas OK
moi je rajoute un petit bout de mèche en démontant le bout
si tu as du mal a tirer c'est que tu en mis trop
si il n'y en pas assez çà glougloute
bonne vape
Image
MEMBRE ACHERENT DE L'AIDUCE

Yom73
Flocon
Flocon
Messages : 12
Enregistré le : mar. 10 sept. 2013, 15:23
Genre : Non spécifié

Re: Protank II aspire le liquide

Message par Yom73 » jeu. 12 sept. 2013, 21:07

Pour le coup je n'ai rien rajouté ou enlevé. Je les ai juste sorties de la boite et 2 résistances différentes sur 2 Protank différents et 2 fois le même problème : tirage très très dur jusqu'à aspirer du liquide...

Répondre

Retourner vers « Vos questions »